summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMatúš Kukan <matus.kukan@gmail.com>2013-04-16 12:58:47 +0200
committerMatúš Kukan <matus.kukan@gmail.com>2013-04-16 16:39:42 +0200
commitcefeae773f0644adbb22b131ff9e519baf058828 (patch)
tree5273971f33efa7fdc70789f7460e12308102023f /configure.ac
parentbf063d9dfab7ca16b1b7dff54ec9b1d47c24b997 (diff)
Revert "do not merge public ure libraries"
Does not work because cppuhelper depends on private libraries. So, either by setting URELIBS we break API or can't merge that much or need to think about it more and implement something clever. This reverts commit 75ece7acdc81d17ce26bab966e57fbca7406bf52.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index e34e9652c469..64e574e72c02 100644
--- a/configure.ac
+++ b/configure.ac
@@ -11723,6 +11723,7 @@ if test -n "$enable_mergelibs" -a "$enable_mergelibs" != "no"; then
fi
if test "$enable_mergelibs" = "all"; then
MERGELIBS="ALL"
+ URELIBS="TRUE"
else
MERGELIBS="CORE"
fi
@@ -11731,6 +11732,7 @@ else
AC_MSG_RESULT([no])
fi
AC_SUBST([MERGELIBS])
+AC_SUBST([URELIBS])
# ===================================================================
# Create hardlinks on deliver instead of copying for smaller size and speed up