summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStephan Bergmann <sbergman@redhat.com>2018-03-26 14:51:59 +0200
committerStephan Bergmann <sbergman@redhat.com>2018-03-26 23:24:18 +0200
commitc3b6467aa636d9ee8ba6d55d9c9cd7f31f04f0e0 (patch)
tree601b2e13d02b49e016a526478200d6bad1f19989 /configure.ac
parent030c30b33b569a38241ac8bd03a2de1fba2313cc (diff)
Fix check for "contained in PKGFORMAT"
Change-Id: I419e885a928c3f59e751f4da388f91ba5ffe739f Reviewed-on: https://gerrit.libreoffice.org/51895 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Stephan Bergmann <sbergman@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d79fe78ecd9a..3eed457588b3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4996,7 +4996,7 @@ AC_MSG_CHECKING([for required Perl modules])
perl_use_string="use Cwd ; use Digest::MD5"
if test "$_os" = "WINNT"; then
if test -n "$PKGFORMAT"; then
- for i in "$PKGFORMAT"; do
+ for i in $PKGFORMAT; do
case "$i" in
msi)
# for getting fonts versions to use in MSI
@@ -6665,7 +6665,7 @@ if test $_os = "WINNT"; then
else
VCREDIST_DIR=""
if test -n "$PKGFORMAT"; then
- for i in "$PKGFORMAT"; do
+ for i in $PKGFORMAT; do
case "$i" in
msi)
AC_MSG_WARN([--without-vcredist-dir not specified or exe not found - installer will have runtime dependency])