summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2016-09-11 21:39:31 +0300
committerTor Lillqvist <tml@collabora.com>2016-10-03 17:28:36 +0300
commit9e1ee599e00751bc2454a9e2549286f4afca81e5 (patch)
tree13a5f1a161e00e6286f2ccf490949a111b6fcb8d /configure.ac
parent143d6eb831c6a285463feb31af977acd59972d5a (diff)
Update min OS version to a more realistic value for iOS
Change-Id: I63617c49ce176180709a32c59a468c6abe076a3d
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 4d8683c09bfc..d248c93602f6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3005,10 +3005,10 @@ if test $_os = iOS; then
if test "$enable_ios_simulator" = yes; then
if test "$BITNESS_OVERRIDE" = 64; then
XCODE_ARCHS=x86_64
- versionmin=-mios-simulator-version-min=7.0
+ versionmin=-mios-simulator-version-min=9.0
else
XCODE_ARCHS=i386
- versionmin=-mios-simulator-version-min=7.0
+ versionmin=-mios-simulator-version-min=9.0
fi
else
platform=iPhoneOS
@@ -3017,7 +3017,7 @@ if test $_os = iOS; then
else
XCODE_ARCHS=armv7
fi
- versionmin=-miphoneos-version-min=7.0
+ versionmin=-miphoneos-version-min=9.0
fi
# LTO is not really recommended for iOS builds,