summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2018-10-31 20:27:45 +0200
committerTor Lillqvist <tml@collabora.com>2018-10-31 22:14:32 +0200
commit741e19f7d1e17b3eb6e47ba9b71bd708ea5d5d98 (patch)
tree037f97e45e42bfe9e7dca6178ed2a6fb4598aba4 /configure.ac
parent4f1903a08917804602040cd5f0652c2983db9e22 (diff)
Current iOS SDK is 12.1
It sucks that configure.ac nowadays looks for exactly one specific version of the iOS SDK. I don't understand why that was thought to be a good idea. Change-Id: I5b67e17c627735bbafffc8177f1422813a33e034
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 0312d7f07841..6fa805b60f9d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2956,7 +2956,7 @@ dnl ===================================================================
if test $_os = iOS; then
AC_MSG_CHECKING([what iOS SDK to use])
- current_sdk_ver=12.0
+ current_sdk_ver=12.1
if test "$enable_ios_simulator" = "yes"; then
platform=iPhoneSimulator
versionmin=-mios-simulator-version-min=$current_sdk_ver