summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tlillqvist@suse.com>2012-12-23 00:04:39 +0200
committerTor Lillqvist <tlillqvist@suse.com>2012-12-23 00:27:45 +0200
commit50501e857c70ac4650f2ba1da13dc4f60f3bdc19 (patch)
tree649d6743a6918f8a700a0c987c4e155391e1a696 /configure.ac
parent86c0b5d23af740460107668704949f90ae0cc7b8 (diff)
--enable-foo=TRUE is not the normal way to do it
Change-Id: I665bf0bdb4e0d4c104a08f37a8afa9de4ad4a9f4
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b4a6853b958c..74d5a8cbab79 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2849,7 +2849,7 @@ if test "$_os" = "WINNT" -a "$WITH_MINGW" != yes; then
fi
AC_MSG_CHECKING([whether to use ActiveX])
- if test "$enable_activex" = "yes" -o "$enable_activex" = "TRUE" -o "$enable_activex" = ""; then
+ if test "$enable_activex" = "yes" -o "$enable_activex" = ""; then
DISABLE_ACTIVEX=""
SCPDEFS="$SCPDEFS -DWITH_ACTIVEX_COMPONENT"
AC_MSG_RESULT([yes])
@@ -2859,7 +2859,7 @@ if test "$_os" = "WINNT" -a "$WITH_MINGW" != yes; then
fi
AC_MSG_CHECKING([whether to use ATL])
- if test "$enable_atl" = "yes" -o "$enable_atl" = "TRUE" -o "$enable_atl" = ""; then
+ if test "$enable_atl" = "yes" -o "$enable_atl" = ""; then
DISABLE_ATL=""
AC_MSG_RESULT([yes])
else