summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndras Timar <andras.timar@collabora.com>2017-03-09 12:28:39 +0100
committerAndras Timar <andras.timar@collabora.com>2017-03-09 12:29:09 +0100
commit2fc7778ba2ce545ecb6bd2e60a09eeb8fdb44b49 (patch)
tree0b0fc69d4be6ead2c9a8cfac2cc0a2fa03946893 /configure.ac
parentf03f2eb694b8420fc3c22a24f3afcf1220ac3199 (diff)
don't allow space in INSTALLDIRNAME
Change-Id: I4c20ab9051b49149d4cd52339a61c98f5f62226b
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b5d4ae297404..4192506c2b81 100644
--- a/configure.ac
+++ b/configure.ac
@@ -12347,7 +12347,7 @@ else
fi
AC_SUBST(WITH_COMPAT_OOWRAPPERS)
-INSTALLDIRNAME=`echo AC_PACKAGE_NAME | $AWK '{print tolower($0)}'`
+INSTALLDIRNAME=`echo AC_PACKAGE_NAME | $AWK '{gsub(" ", "", $0);print tolower($0)}'`
AC_MSG_CHECKING([for install dirname])
if test -n "$with_install_dirname" -a "$with_install_dirname" != "no" -a "$with_install_dirname" != "yes"; then
INSTALLDIRNAME="$with_install_dirname"