summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndras Timar <andras.timar@collabora.com>2016-10-10 13:56:31 -0700
committerAndras Timar <andras.timar@collabora.com>2020-08-23 19:16:58 +0200
commitae17170cf3edb45fd2e270e7be83d06b91df0d9e (patch)
tree0f351dcd0eec314e5ca56023641f3ac23cfcb29c /configure.ac
parent3e9dda1e2ea7ce16c9d2c2d86c311d2b50188dac (diff)
[cp] Enable MSP patching
(cherry picked from commit ae8938f8848bcce96e21ee207c0226ff0a3cb4a2) Change-Id: I1de9776e161161daf7349be304e05d5bb959f891 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/92847 Tested-by: Jenkins CollaboraOffice <jenkinscollaboraoffice@gmail.com> Reviewed-by: Andras Timar <andras.timar@collabora.com> Reviewed-on: https://gerrit.libreoffice.org/c/core/+/101236
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 6350e9c6282b..2f3b4ff74a4d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3268,6 +3268,7 @@ if test "$_os" = "WINNT"; then
BITNESS_OVERRIDE=64
fi
fi
+AC_SUBST(WINDOWS_SDK_ARCH)
if test "$_os" = "iOS"; then
cross_compiling="yes"
fi
@@ -4743,6 +4744,7 @@ if test "$cross_compiling" = "yes"; then
bin/odfvalidator.sh.in \
bin/officeotron.sh.in \
instsetoo_native/util/openoffice.lst.in \
+ setup_native/source/packinfo/finals_instsetoo.txt.in \
config_host/*.in \
sysui/desktop/macosx/Info.plist.in) \
| (cd CONF-FOR-BUILD && tar xf -)
@@ -12973,6 +12975,7 @@ AC_CONFIG_FILES([config_host.mk
bin/odfvalidator.sh
bin/officeotron.sh
instsetoo_native/util/openoffice.lst
+ setup_native/source/packinfo/finals_instsetoo.txt
sysui/desktop/macosx/Info.plist])
AC_CONFIG_HEADERS([config_host/config_buildid.h])
AC_CONFIG_HEADERS([config_host/config_clang.h])