summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@iki.fi>2012-11-29 10:26:20 +0200
committerTor Lillqvist <tml@iki.fi>2012-11-29 10:26:20 +0200
commit8b2dfe517571fdf001a54ad6b10feb1badac6815 (patch)
tree16d297db6d35c58a8d363654d17f5b8de4cd07fa /configure.ac
parent49c728d4179d12551c9394c1f58191f71f1f6e66 (diff)
Fix indentation
Change-Id: I7efac64042fdd0b985114b06314cd7b81a6ecf6d
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac32
1 files changed, 16 insertions, 16 deletions
diff --git a/configure.ac b/configure.ac
index 1811643a83d4..ef57fbb52e67 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7375,22 +7375,22 @@ else
enable_python=internal
if test $_os = Darwin; then
- # See the fixme in gbuild.mk
-
- # There must be a system Python, 2.6 should be fine (?), to run build-time Python scripts
- # like filter/source/svg/js2hxx.py. (Is that the only build-time Python script?) If we
- # don't do this, PYTHON will stay with the value ":" which of course makes runing
- # build-time Python scripts rather ineffective.
-
- # Unset variables set by the above AM_PATH_PYTHON so that we acutally do check anew
- # Finding an (old) system Python should not confuse our already decided intent to build an
- # internal Python 3.3, that is directed by enable_python = internal.
- unset PYTHON am_cv_pathless_PYTHON ac_cv_path_PYTHON
- AM_PATH_PYTHON([2.6])
- else
- # For Linux it works to use the internally built Python, see gbuild.mk
- :
- fi
+ # See the fixme in gbuild.mk
+
+ # There must be a system Python, 2.6 should be fine (?), to run build-time Python scripts
+ # like filter/source/svg/js2hxx.py. (Is that the only build-time Python script?) If we
+ # don't do this, PYTHON will stay with the value ":" which of course makes runing
+ # build-time Python scripts rather ineffective.
+
+ # Unset variables set by the above AM_PATH_PYTHON so that we acutally do check anew
+ # Finding an (old) system Python should not confuse our already decided intent to build an
+ # internal Python 3.3, that is directed by enable_python = internal.
+ unset PYTHON am_cv_pathless_PYTHON ac_cv_path_PYTHON
+ AM_PATH_PYTHON([2.6])
+ else
+ # For Linux it works to use the internally built Python, see gbuild.mk
+ :
+ fi
else
enable_python=system
fi