summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorFridrich Štrba <fridrich.strba@bluewin.ch>2012-12-20 09:26:55 +0100
committerFridrich Štrba <fridrich.strba@bluewin.ch>2012-12-20 09:29:30 +0100
commit47137c59e0910dc99820df712307e781e93ed1de (patch)
tree275f9ede052092264580ad7b399b5bbf8aff3dc4 /configure.ac
parent5c3450498b7f818fcff70d8daf1aa0d25f60c663 (diff)
Thou shall not mention qtz twice, thy packaging breaketh
Conflicts: configure.ac Change-Id: Icd65d8a456cf59b6e4b6b6bfb095c0bff498bcbc
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 2 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 29b4eb72ec44..064a2e97dabb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -11466,11 +11466,7 @@ AC_MSG_CHECKING([which languages to be built])
# + removes en-US; we want to put it on the beginning
# + prints just the section starting with 'completelangiso=' and ending with the " at the end of line
[eval $(sed -e :a -e '/\\$/N; s/\\\n//; ta' -n -e 's/=/="/;s/\([^\\]\)$/\1"/;s/en-US//;/^completelangiso/p' solenv/inc/langlist.mk)]
-if test "$enable_release_build" = "" -o "$enable_release_build" = "no"; then
- ALL_LANGS="en-US $completelangiso qtz"
-else
- ALL_LANGS="en-US $completelangiso"
-fi
+ALL_LANGS="en-US $completelangiso"
# check the configured localizations
WITH_LANG="$with_lang"
if test -z "$WITH_LANG" -o "$WITH_LANG" = "en-US"; then
@@ -11498,6 +11494,7 @@ test -z "$WITH_LANG_LIST" && WITH_LANG_LIST="en-US"
test "$WITH_LANG" = "en-US" && WITH_LANG=
if test "$enable_release_build" = "" -o "$enable_release_build" = "no"; then
test "$WITH_LANG_LIST" = "en-US" || WITH_LANG_LIST=`echo $WITH_LANG_LIST qtz`
+ ALL_LANGS=`echo $ALL_LANGS qtz`
fi
AC_SUBST(ALL_LANGS)
AC_SUBST(WITH_LANG)