summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorFridrich Štrba <fridrich.strba@bluewin.ch>2013-02-19 10:04:59 +0100
committerStephan Bergmann <sbergman@redhat.com>2013-02-19 09:44:37 +0000
commit4465624e770155a60c6e4ac10ac87429a039b37f (patch)
treef02a86786abd6c8d2a05f6b2bb1fb4794cf75772 /configure.ac
parent3432c63c0cdcdfe3e74702c16ce6c746d9c0fdf4 (diff)
Kill the --without-system-stdlibs option
(cherry picked from commit 3708fe8434ad6f64d527215f4619556b0a5701ff) Conflicts: external/Module_external.mk scp2/Module_scp2.mk Change-Id: I54bff2c8593995829857d30b38b8626a8c1a1a4f Reviewed-on: https://gerrit.libreoffice.org/2252 Reviewed-by: Stephan Bergmann <sbergman@redhat.com> Tested-by: Stephan Bergmann <sbergman@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 0 insertions, 18 deletions
diff --git a/configure.ac b/configure.ac
index 8addb6e78f00..bc36fc1b3cdd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1245,11 +1245,6 @@ AC_ARG_WITH(system-jars,
on the system. Use this to disable that]),,
[with_system_jars="$with_system_libs"])
-AC_ARG_WITH(system-stdlibs,
- AS_HELP_STRING([--without-system-stdlibs],
- [Bundle the used libstdc++/libgcc_s into the installation set.]),,
- [with_system_stdlibs="$with_system_libs"])
-
AC_ARG_WITH(system-cairo,
AS_HELP_STRING([--with-system-cairo],
[Use Cairo libraries already on system.]),,
@@ -6780,19 +6775,6 @@ AC_SUBST(MINGWCXX)
AC_SUBST(MINGWSTRIP)
dnl ===================================================================
-dnl Check for system stdlibs
-dnl ===================================================================
-AC_MSG_CHECKING([whether to provide libstdc++/libgcc_s in the installset])
-if test "$with_system_stdlibs" != "no"; then
- AC_MSG_RESULT([no])
- SYSTEM_STDLIBS=YES
-else
- AC_MSG_RESULT([yes])
- SYSTEM_STDLIBS=NO
-fi
-AC_SUBST(SYSTEM_STDLIBS)
-
-dnl ===================================================================
dnl Check for system zlib
dnl ===================================================================
if test "$with_system_zlib" = "auto"; then