summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStephan Bergmann <sbergman@redhat.com>2012-12-04 12:32:10 +0100
committerStephan Bergmann <sbergman@redhat.com>2012-12-04 12:32:10 +0100
commit2d655683dda815021011d9dd135a263f0003bed5 (patch)
tree477480cf799c1155c375996b1a39b43b8f44117e /configure.ac
parent42b0bb5fc9d660342cecd8b6db7cd42c9be62629 (diff)
Typos
Change-Id: I40aff76df4ddef3774632a3dcdf67b943229feb3
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index ff9572197fa3..9af58c77bb4b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1848,7 +1848,7 @@ AC_ARG_WITH(nss-build-tools,
AS_HELP_STRING([--with-nss-build-tools],
[For Windows users, please supply the path to the nss build tools.])
[
- Usage: --with-nss-build=<absolute path to
+ Usage: --with-nss-build-tools=<absolute path to
nss build tools>
At the moment of this writing, an installer for the
@@ -8038,7 +8038,7 @@ if test "$_os" != "WINNT"; then
# new and shiny mork driver
AC_MSG_RESULT([yes (new mork driver)])
else
- if test "WITH_MOZAB4WIN" = "NO"; then
+ if test "$WITH_MOZAB4WIN" = "NO"; then
AC_MSG_RESULT([no])
else
AC_MSG_RESULT([yes, internal (old windows mozab driver)])
@@ -8103,7 +8103,7 @@ else
AC_MSG_CHECKING([for nss build tooling]) # coming from mozilla
if test -z "$NSSBUILDTOOLS"; then
AC_MSG_ERROR([nss build tooling not provided
-Use the --with-nss-build option after installing the tools obtained
+Use the --with-nss-build-tools option after installing the tools obtained
from http://ftp.mozilla.org/pub/mozilla.org/mozilla/libraries/win32])
else
if test \( "$WITH_MINGW" = "yes" -a ! -d "$NSSBUILDTOOLS" \) \