summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRene Engelhard <rene@debian.org>2012-11-06 21:21:31 +0100
committerRene Engelhard <rene@debian.org>2012-11-06 21:21:31 +0100
commitc75cf529f72f340ccccc2fc99dfc3c3e87cce84b (patch)
tree856594e0bd5b0d9060da556d9d30732c23b1b9e1 /configure.ac
parent112d9e66d4c81168e955178c5c35480cb6303bb2 (diff)
add AC_MSG_CHECKING/RESULT for ENABLE_SYSTRAY_GTK check
Change-Id: Id82e2102f3742e16750440a0db77a81175fb647d
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index d5e784bb1c48..eb1f0a1686d8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9549,10 +9549,14 @@ if test "$test_gtk" = "yes"; then
PKG_CHECK_MODULES(GTHREAD, gthread-2.0,,AC_MSG_ERROR([requirements to build the gtk-plugin not met. Use --disable-gtk or install the missing packages]))
BUILD_TYPE="$BUILD_TYPE GTK"
+ AC_MSG_CHECKING([whether to enable the systray quickstarter])
if test "x$enable_systray" = "xyes"; then
+ AC_MSG_RESULT([yes])
PKG_CHECK_MODULES( GTK210, gtk+-2.0 >= 2.10.0,
[ ENABLE_SYSTRAY_GTK="TRUE" ],
[ ENABLE_SYSTRAY_GTK="" ])
+ else
+ AC_MSG__RESULT([no])
fi
AC_MSG_CHECKING([whether to enable Gtk print dialog support])