summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMark Wielaard <mark@klomp.org>2013-05-18 12:18:51 +0200
committerFridrich Strba <fridrich@documentfoundation.org>2013-05-20 18:55:07 +0000
commit7e98b46c08ab409276a347cc4ea137ba42485a1e (patch)
tree5c8aabd3ec1f5a3bc9fc4fc64c3cfdb41703628b /configure.ac
parentd95456fc4cd10a09ac5d097ba1a06ae884f7f9f1 (diff)
valgrind support is useful independent from DBGUTIL support.
Especially when valgrinding an optimized libreoffice build. Change-Id: I7d2ac5476ba8561ce6afbf8c9472550fbe959c76 Reviewed-on: https://gerrit.libreoffice.org/3966 Reviewed-by: Fridrich Strba <fridrich@documentfoundation.org> Tested-by: Fridrich Strba <fridrich@documentfoundation.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 66cef18452bc..e0f6ec76feed 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5222,7 +5222,7 @@ AC_DEFINE_UNQUOTED(SAL_TYPES_ALIGNMENT8,$SAL_TYPES_ALIGNMENT8)
dnl ===================================================================
dnl Check if valgrind headers are available
dnl ===================================================================
-if test "$cross_compiling" = yes -o "$ENABLE_DBGUTIL" != TRUE; then
+if test "$cross_compiling" = yes; then
ENABLE_VALGRIND=FALSE
else
prev_cppflags=$CPPFLAGS