summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2014-08-01 10:16:49 +0300
committerTor Lillqvist <tml@collabora.com>2014-08-01 10:17:32 +0300
commit7e02666cbb84e4fc9045c7b019698b751adc2e64 (patch)
tree73c347d6a1dea3101d24ae84d0dd58e6ad59179b /configure.ac
parent17f9b92414d04e49151f6d8818d458d9afa679a4 (diff)
Accept NDK r10
Also, don't bother accepting NDK r8* any longer. Change-Id: I87fa37a8bb4b00033fe9f81e8b9fc8b09af3b784
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 5ef2401d34fc..fc995634bb16 100644
--- a/configure.ac
+++ b/configure.ac
@@ -307,10 +307,10 @@ if test -n "$with_android_ndk"; then
ANDROID_NDK_VERSION=`cut -f1 -d' ' <$ANDROID_NDK_HOME/RELEASE.TXT`
case $ANDROID_NDK_VERSION in
- r8*|r9*)
+ r9*|r10)
;;
*)
- AC_MSG_ERROR([Unsupported NDK version $ANDROID_NDK_VERSION, only r8* and r9* versions are supported])
+ AC_MSG_ERROR([Unsupported NDK version $ANDROID_NDK_VERSION, only r9* and r10 versions are supported])
;;
esac