summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTomáš Chvátal <tomas.chvatal@gmail.com>2015-04-15 21:39:06 +0200
committerDavid Tardon <dtardon@redhat.com>2015-04-16 11:20:12 +0000
commitcb88d1be95dfeada1a35fc13ca5d611730820443 (patch)
tree36b86faa461ca0e223d931d8190d90fb58594b5a /configure.ac
parent958d26e11fa20931b8ac543ed4760f50f22c115c (diff)
Do not clobber configure output with gnutls
Avoids this mess: checking whether to use gnutls... checking which redland to use... internal Change-Id: I1950755fb5331b6158b99a2741b15d34a32dcd38 Reviewed-on: https://gerrit.libreoffice.org/15333 Reviewed-by: David Tardon <dtardon@redhat.com> Tested-by: David Tardon <dtardon@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4801597978c7..9e8e1d22e4c2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9320,6 +9320,8 @@ if test "$WITH_WEBDAV" = "neon" -a "$with_system_neon" = no -a "$enable_openssl"
PKG_CHECK_MODULES(GNUTLS, [gnutls],,
AC_MSG_ERROR([[Disabling OpenSSL was requested, but GNUTLS is not
available in the system to use as replacement.]]))
+else
+ AC_MSG_RESULT([no])
fi
AC_SUBST([LIBGCRYPT_CFLAGS])