summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStephan Bergmann <sbergman@redhat.com>2015-04-20 16:47:53 +0200
committerStephan Bergmann <sbergman@redhat.com>2015-04-20 16:48:32 +0200
commita40d0bdf72d914628ab609e3db8230e6472a9af3 (patch)
treede8d1750dcd44160d6e10209c232fc6d40b279eb /configure.ac
parent50c43b030b2911d83b2e8fc4bc0499b1641cb043 (diff)
Use OFFICEOTRON/ODFVALIDATOR determined by configure
Change-Id: I456669f15a659e144fc6ecad053cd0b929859424
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 77182cabf3f0..38e2beb57c1b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2731,12 +2731,14 @@ if test "$with_export_validation" = yes; then
AC_CHECK_PROGS(ODFVALIDATOR, odfvalidator)
if test -z "$ODFVALIDATOR"; then
- AC_MSG_ERROR([odfvalidator is not found in PATH, but required by --with-export-validation])
+ AC_MSG_ERROR([odfvalidator not found, but required by --with-export-validation])
fi
+ AC_SUBST(ODFVALIDATOR)
AC_CHECK_PROGS(OFFICEOTRON, officeotron)
if test -z "$OFFICEOTRON"; then
- AC_MSG_ERROR([officeotron is not found in PATH, but required by --with-export-validation])
+ AC_MSG_ERROR([officeotron not found, but required by --with-export-validation])
fi
+ AC_SUBST(OFFICEOTRON)
else
AC_MSG_RESULT([no])
fi