summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2015-09-19 18:29:17 +0300
committerTor Lillqvist <tml@collabora.com>2015-09-19 19:14:30 +0300
commit05b8724bda3b467840c5346be50e4ee0275f385c (patch)
treeb710a8e05f70c4533de1b0b6964d0e14b71ba6e3 /configure.ac
parente72a4a3c2e1608e301daef0b6e87cc70d814e736 (diff)
We indeed don't want to build NSS for iOS, I think
Change-Id: I4917c0158c09b0f5e0a90c373e7e85c734b81366
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 4259a89a679e..d58df0a746f5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8851,7 +8851,9 @@ AC_SUBST(TLS)
dnl ===================================================================
dnl Check for system NSS
dnl ===================================================================
-libo_CHECK_SYSTEM_MODULE([nss],[NSS],[nss >= 3.9.3 nspr >= 4.8])
+if test $_os != iOS; then
+ libo_CHECK_SYSTEM_MODULE([nss],[NSS],[nss >= 3.9.3 nspr >= 4.8])
+fi
if test "$with_system_nss" = "yes"; then
libo_MINGW_CHECK_DLL([libnspr4])
libo_MINGW_CHECK_DLL([libplc4])