summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2014-10-06 13:09:15 +0200
committerMichael Stahl <mstahl@redhat.com>2014-10-06 13:21:32 +0200
commit076cd220c28bf118f85bd0bfcd02dcec08847f3e (patch)
tree2f7d8cbf103bcd1c686d03fd4bdf112225aff4db /configure.ac
parent969941f996385fa48f405f51f97a39454ef2b79a (diff)
configure: for C++11 support, at least GCC 4.6 is required
Change-Id: I0b61d738a85fc0d874fa9e18b4af4ebde5a40385
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6e17ac2dab8a..6fca9079f922 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3245,8 +3245,8 @@ if test "$GCC" = "yes" -a -z "$COM_GCC_IS_CLANG"; then
AC_MSG_RESULT([gcc $_gcc_version])
- if test "$GCC_VERSION" -lt 0401; then
- AC_MSG_ERROR([GCC $_gcc_version is too old, must be at least GCC 4.1.0])
+ if test "$GCC_VERSION" -lt 0406; then
+ AC_MSG_ERROR([GCC $_gcc_version is too old, must be at least GCC 4.6.0])
fi
else
# Explicitly force GCC_VERSION to be empty, even for Clang, to check incorrect uses.