summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Lohmaier <lohmaier+LibreOffice@googlemail.com>2014-10-23 18:52:59 +0200
committerChristian Lohmaier <lohmaier+LibreOffice@googlemail.com>2014-10-23 18:52:59 +0200
commitf7e422deac40fc47234755dfcbc50da38bb34112 (patch)
tree2bbd4c31402a72cfc65668b274f2adece5c9809a /configure.ac
parent31af61ea091cc895b893c849f2130aa35792b7db (diff)
The android remote app is in a separate repository
so get rid of the noop-configure switch that was left Change-Id: I95ddf0fb1639c9801b27007cc24e366c2d6084cf
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 1 insertions, 17 deletions
diff --git a/configure.ac b/configure.ac
index 99eaf4bb9dec..964fc5b313dd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -778,7 +778,7 @@ linux-android*)
;;
esac
-if echo "$host_os" | grep -q linux-android || test "$enable_sdremote_android" = "yes"; then
+if echo "$host_os" | grep -q linux-android ; then
if test -z "$with_android_sdk"; then
AC_MSG_ERROR([the --with-android-sdk option is mandatory])
fi
@@ -1132,12 +1132,6 @@ AC_ARG_ENABLE(sdremote-bluetooth,
[Determines whether to build sdremote with bluetooth support.
Requires dbus on Linux.]))
-AC_ARG_ENABLE(sdremote-android,
- AS_HELP_STRING([--enable-sdremote-android],
- [Determines whether to build the Impress Remote Android app -- requires
- a correctly configured android sdk.]),
-,enable_sdremote_android=no)
-
AC_ARG_ENABLE(gconf,
AS_HELP_STRING([--disable-gconf],
[Determines whether to use the GConf support.]),
@@ -10001,16 +9995,6 @@ AC_SUBST(ENABLE_SDREMOTE)
AC_SUBST(ENABLE_SDREMOTE_BLUETOOTH)
AC_SUBST(SYSTEM_BLUEZ)
-AC_MSG_CHECKING([whether to enable Impress remote control android app])
-if echo "$host_os" | grep -q linux-android || test "$enable_sdremote_android" = "yes"; then
- AC_MSG_RESULT([yes])
- ENABLE_SDREMOTE_ANDROID=TRUE
-else
- AC_MSG_RESULT([no])
- ENABLE_SDREMOTE_ANDROID=
-fi
-AC_SUBST(ENABLE_SDREMOTE_ANDROID)
-
dnl ===================================================================
dnl Check whether the gtk 2.0 libraries are available.
dnl ===================================================================