summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNoel Grandin <noel@peralex.com>2014-11-28 12:15:37 +0200
committerNoel Grandin <noelgrandin@gmail.com>2014-12-01 09:54:55 +0000
commit2dc8ed6970e76c160eb335963ae4a6922b5f94b3 (patch)
treebe8c758aeb35da961aad7a8f98fbe294bf85ee6d /configure.ac
parent191d387a9eaf137c91836a6c4b5f4fff81e357b1 (diff)
simplify finding of windows SDK in configure.ac
find_winsdk() is never called with a parameter Change-Id: Ib0b0e5053a3bf792b66832d96ebf771251a24c1f Reviewed-on: https://gerrit.libreoffice.org/13167 Tested-by: LibreOffice gerrit bot <gerrit@libreoffice.org> Reviewed-by: Noel Grandin <noelgrandin@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 1 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 70c25297dce7..3193342e6cae 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5087,13 +5087,7 @@ find_winsdk()
unset winsdktest
- if test -n "$1"; then
- sdkversions=$1
- else
- sdkversions="$WINDOWS_SDK_ACCEPTABLE_VERSIONS"
- fi
-
- for ver in $sdkversions; do
+ for ver in $WINDOWS_SDK_ACCEPTABLE_VERSIONS; do
find_winsdk_version $ver
if test -n "$winsdktest"; then
return