summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorYousuf Philips <philipz85@hotmail.com>2017-11-07 19:21:42 +0400
committerYousuf Philips <philipz85@hotmail.com>2017-11-08 14:41:19 +0100
commit4b5751dd0b08d5fe55f89513ea1062f059c493c7 (patch)
tree8ee248c7c29918af2a401b35315c994437dfdf8f /configure.ac
parent683d8f58e37337085aaa817c7e918a4c1bfb8fcd (diff)
enable auto building of elementary and disable tango testing
Change-Id: I3a4967e3725c6a5b9f7c05e089c6452d5b409609 Reviewed-on: https://gerrit.libreoffice.org/44417 Reviewed-by: Yousuf Philips <philipz85@hotmail.com> Tested-by: Yousuf Philips <philipz85@hotmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 10435612e178..8a8c6a5be5b4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1470,7 +1470,7 @@ AC_ARG_WITH(galleries,
AC_ARG_WITH(theme,
AS_HELP_STRING([--with-theme="theme1 theme2..."],
[Choose which themes to include. By default those themes with an '*' are included.
- Possible choices: *breeze, *breeze_dark, crystal, *galaxy, *hicontrast, oxygen, *sifr, *sifr_dark, *tango, *tango_testing.]),
+ Possible choices: *breeze, *breeze_dark, crystal, *elementary, *galaxy, *hicontrast, oxygen, *sifr, *sifr_dark, *tango, tango_testing.]),
,)
libo_FUZZ_ARG_WITH(helppack-integration,
@@ -11031,8 +11031,8 @@ dnl ===================================================================
AC_MSG_CHECKING([which themes to include])
# if none given use default subset of available themes
if test "x$with_theme" = "x" -o "x$with_theme" = "xyes"; then
- with_theme="breeze breeze_dark galaxy hicontrast sifr sifr_dark tango"
- test -z "$ENABLE_RELEASE_BUILD" && with_theme="$with_theme tango_testing"
+ with_theme="breeze breeze_dark elementary galaxy hicontrast sifr sifr_dark tango"
+ # test -z "$ENABLE_RELEASE_BUILD" && with_theme="$with_theme tango_testing"
fi
WITH_THEMES=""