summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNoel Grandin <noel.grandin@collabora.co.uk>2017-09-19 09:53:18 +0200
committerNoel Grandin <noel.grandin@collabora.co.uk>2017-10-03 16:18:15 +0200
commit372d2d78906aac32ddaf7eaa3c2037ea3d5af1ae (patch)
tree932f4be9d58a5352a0a03dae25c71e704493d42c /configure.ac
parent9bda1ac60f3e92b7023275daf15a31efc08daaf7 (diff)
Update OSX SDK checking
We require a min of 10.12 to build these days. Also reverse the order of the list in configure.ac so that we pick up newer SDK before older SDK. Change-Id: Iae25f1971123479801a82c9d30172668a4cfa52a Reviewed-on: https://gerrit.libreoffice.org/42450 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Noel Grandin <noel.grandin@collabora.co.uk>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 204241efc67b..3b02041874b4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2633,7 +2633,7 @@ if test $_os = Darwin -o $_os = iOS; then
# higher than or equal to the minimum required should be found.
AC_MSG_CHECKING([what Mac OS X SDK to use])
- for _macosx_sdk in $with_macosx_sdk 10.9 10.10 10.11 10.12 10.13; do
+ for _macosx_sdk in $with_macosx_sdk 10.13 10.12; do
MACOSX_SDK_PATH=`xcrun --sdk macosx${_macosx_sdk} --show-sdk-path 2> /dev/null`
if test -d "$MACOSX_SDK_PATH"; then
with_macosx_sdk="${_macosx_sdk}"