summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRizal Muttaqin <riz_17_oke@yahoo.co.id>2018-05-21 12:06:51 +0700
committerHeiko Tietze <tietze.heiko@gmail.com>2018-05-22 10:38:59 +0200
commita06954bf5b100c9433b4e1dbcdcf8ab2df2763a1 (patch)
treebed3263a061f04744cd86d6965847a7bdce34665 /configure.ac
parent203d967c045c4bf4e83d18bdcb96e11f899e1056 (diff)
tdf#117342 - Add Karasa Jaga to LibreOffice core
Change-Id: Id121df0ddc763a299c5714cadd0d61740876e3d6 Reviewed-on: https://gerrit.libreoffice.org/54512 Reviewed-by: Heiko Tietze <tietze.heiko@gmail.com> Tested-by: Heiko Tietze <tietze.heiko@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index f9202771c1b0..69be2fce47ec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1546,7 +1546,7 @@ AC_ARG_WITH(galleries,
AC_ARG_WITH(theme,
AS_HELP_STRING([--with-theme="theme1 theme2..."],
[Choose which themes to include. By default those themes with an '*' are included.
- Possible choices: *breeze, *breeze_dark, *colibre, *elementary, *sifr, *sifr_dark, *tango.]),
+ Possible choices: *breeze, *breeze_dark, *colibre, *elementary, *karasa_jaga, *sifr, *sifr_dark, *tango.]),
,)
libo_FUZZ_ARG_WITH(helppack-integration,
@@ -11241,14 +11241,14 @@ dnl ===================================================================
AC_MSG_CHECKING([which themes to include])
# if none given use default subset of available themes
if test "x$with_theme" = "x" -o "x$with_theme" = "xyes"; then
- with_theme="breeze breeze_dark colibre elementary sifr sifr_dark tango"
+ with_theme="breeze breeze_dark colibre elementary karasa_jaga sifr sifr_dark tango"
fi
WITH_THEMES=""
if test "x$with_theme" != "xno"; then
for theme in $with_theme; do
case $theme in
- breeze|breeze_dark|colibre|elementary|sifr|sifr_dark|tango) real_theme="$theme" ;;
+ breeze|breeze_dark|colibre|elementary|karasa_jaga|sifr|sifr_dark|tango) real_theme="$theme" ;;
default) real_theme=colibre ;;
*) AC_MSG_ERROR([Unknown value for --with-theme: $theme]) ;;
esac