summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThorsten Behrens <tbehrens@suse.com>2012-01-31 01:07:48 +0100
committerThorsten Behrens <tbehrens@suse.com>2013-10-07 17:33:45 +0200
commite52f1bd7b34fc73f52aadf1d33efa6685a0b22e8 (patch)
tree6457d6bf15886430264fa805d7e56352484e8813 /configure.ac
parent21ec9beae29b19b8ec6f0a16fd0e708e4f210208 (diff)
Add opengl canvas implementation.
Adds opengl canvas implementation - display-list-based, all rendering done as textured geometry. Needs shader support. Currently compiles and works on Linux, Mac should be ~easy to add, win32 eventually. Change-Id: Ibf3eb88d6a36a91b2960a3a6320d708160e4fc14
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c98b42c42a8e..1da0a2e5909f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -978,7 +978,7 @@ AC_ARG_ENABLE(cairo-canvas,
AC_ARG_ENABLE(opengl,
AS_HELP_STRING([--disable-opengl],
- [Determines whether to build the OpenGL 3D slide transitions component.]))
+ [Determines whether to build the OpenGL 3D slide transitions and canvas component.]))
AC_ARG_ENABLE(opencl,
AS_HELP_STRING([--disable-opencl],