summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStephan Bergmann <sbergman@redhat.com>2017-05-29 16:16:48 +0200
committerStephan Bergmann <sbergman@redhat.com>2017-05-30 08:52:07 +0200
commite3c2c245f83cfe9359d67122af307abb9db25b13 (patch)
tree2ee55987ea7cfd932be4ec4e207c244237cddd30 /configure.ac
parent184c1df32a547b0257757dd7e0333db7eabdb33e (diff)
Always looking for {msvcp,vcruntime}140.dll now
...since b862cbdd345ec57c2595629ded6a3969e1e65d56 "Support MSVC 15.0". Change-Id: I6e300966ebc006f6ebc6a6ec3af0e0c9e770df1d Reviewed-on: https://gerrit.libreoffice.org/38150 Reviewed-by: Stephan Bergmann <sbergman@redhat.com> Tested-by: Stephan Bergmann <sbergman@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 1 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index f199e8ec99e3..1216160fa30f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5288,11 +5288,7 @@ find_msvc_x64_dlls()
msvcdllpath="$VC_PRODUCT_DIR/redist/MSVC/$vcbuildnumber/x64/Microsoft.VC${VCVER}.CRT"
fi
fi
- if test "$VCVER" = 150; then
- msvcdlls="msvcp140.dll vcruntime140.dll"
- else
- msvcdlls="msvcp${VCVER}.dll vcruntime${VCVER}.dll"
- fi
+ msvcdlls="msvcp140.dll vcruntime140.dll"
for dll in $msvcdlls; do
if ! test -f "$msvcdllpath/$dll"; then
AC_MSG_ERROR([can not find $dll in $msvcdllpath])