summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Ostrovsky <david@ostrovsky.org>2013-10-05 23:07:24 +0200
committerStephan Bergmann <sbergman@redhat.com>2013-10-14 12:21:39 +0200
commit2aa5d13ed09c1cbad9f1da315442edfa6f9f3b60 (patch)
tree58a3d348f244247434c21eb9606b8a38726dad2c /configure.ac
parenta979956012a277c9cb85147605b9671ace12aa0a (diff)
fdo#61950 De-extensionize presentation minimizer
Change-Id: I87805ceacf184d5aa5faae68e8bb932391ace7fb Signed-off-by: Stephan Bergmann <sbergman@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac19
1 files changed, 1 insertions, 18 deletions
diff --git a/configure.ac b/configure.ac
index 5960eb71649d..b7258d034532 100644
--- a/configure.ac
+++ b/configure.ac
@@ -753,11 +753,6 @@ AC_ARG_ENABLE(ext-mariadb-connector,
[Enable the build of the MariaDB/MySQL Connector extension.])
)
-AC_ARG_ENABLE(ext-presenter-minimizer,
- AS_HELP_STRING([--disable-ext-presenter-minimizer],
- [Disable the Presentation Minimizer extension.])
-)
-
AC_ARG_ENABLE(report-builder,
AS_HELP_STRING([--disable-report-builder],
[Disable the Report Builder.])
@@ -10368,18 +10363,6 @@ fi
AC_SUBST(ENABLE_OPENCL)
-# presenter minimizer extension?
-AC_MSG_CHECKING([whether to build the Presentation Minimizer extension])
-if test "x$enable_ext_presenter_minimizer" != "xno" -a "x$enable_extension_integration" != "xno"; then
- AC_MSG_RESULT([yes])
- ENABLE_MINIMIZER=TRUE
- SCPDEFS="$SCPDEFS -DWITH_EXTENSION_MINIMIZER"
-else
- AC_MSG_RESULT([no])
- ENABLE_MINIMIZER=
-fi
-AC_SUBST(ENABLE_MINIMIZER)
-
# pdf import?
AC_MSG_CHECKING([whether to build the PDF import feature])
ENABLE_PDFIMPORT=
@@ -10458,7 +10441,7 @@ fi
AC_SUBST(SYSTEM_SERVLETAPI)
AC_SUBST(SERVLETAPI_JAR)
-AC_MSG_CHECKING([whether to build the Report Builder extension])
+AC_MSG_CHECKING([whether to build the Report Builder])
if test "$enable_report_builder" != "no" -a "$with_java" != "no"; then
AC_MSG_RESULT([yes])
ENABLE_REPORTBUILDER=TRUE