summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJan-Marek Glogowski <glogow@fbihome.de>2021-04-02 02:20:57 +0200
committerAndras Timar <andras.timar@collabora.com>2021-04-06 10:17:57 +0200
commit14418f065002457e9fd5036bb6a5d5788bf32655 (patch)
tree12f33410fb25c3a75dc38bc2b1e3c9043a9436d3 /configure.ac
parent5dc1b728bb42a239812386f15e31f8d444c4c07a (diff)
tdf#140229 neon: update to release 0.31.2
I didn't check all commits, but the most likely fix was "Fix hang on SSL connection close with IIS (issue #11)". The server from this bug report is a "Microsoft-IIS/10.0", according to the output from "curl --dump-header". Not sure this bug is critical enough to bump the neon dependency in configure. Change-Id: I3e20bad1aa732641e6f8a83316e58fc7513186c6 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/113495 Tested-by: Jenkins Reviewed-by: Jan-Marek Glogowski <glogow@fbihome.de> (cherry picked from commit c974b23ff78dbe11a7b23f7317fdd096ab8cb282) Reviewed-on: https://gerrit.libreoffice.org/c/core/+/113523 Reviewed-by: Caolán McNamara <caolanm@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 962c24516905..57e1f7c0f180 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10598,11 +10598,11 @@ serf)
neon)
AC_MSG_RESULT([neon])
# Check for system neon
- libo_CHECK_SYSTEM_MODULE([neon],[NEON],[neon >= 0.31.1])
+ libo_CHECK_SYSTEM_MODULE([neon],[NEON],[neon >= 0.31.2])
if test "$with_system_neon" = "yes"; then
NEON_VERSION="`$PKG_CONFIG --modversion neon | $SED 's/\.//g'`"
else
- NEON_VERSION=0311
+ NEON_VERSION=0312
fi
AC_SUBST(NEON_VERSION)
;;