summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 6683227..1e43625 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5,8 +5,8 @@ dnl Always compile with -Wall; if --enable-compile-warnings=error is passed,
dnl also use -Werror. git and pre-releases default to -Werror
dnl use a three digit version number for releases, and four for cvs/prerelease
-AC_INIT([libnice],[0.1.8.1])
-LIBNICE_RELEASE="no"
+AC_INIT([libnice],[0.1.9])
+LIBNICE_RELEASE="yes"
AC_CANONICAL_TARGET
@@ -40,7 +40,7 @@ AC_CONFIG_FILES([
# If there was an incompatible interface change:
# Increment CURRENT. Set AGE and REVISION to 0
LIBNICE_CURRENT=15
-LIBNICE_REVISION=0
+LIBNICE_REVISION=1
LIBNICE_AGE=5
LIBNICE_LIBVERSION=${LIBNICE_CURRENT}:${LIBNICE_REVISION}:${LIBNICE_AGE}
LIBNICE_LT_LDFLAGS="-version-info ${LIBNICE_LIBVERSION} -no-undefined"