summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 75898fb..48c8267 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3,8 +3,8 @@ AC_PREREQ(2.59c)
dnl releases only do -Wall, cvs and prerelease does -Werror too
dnl use a three digit version number for releases, and four for cvs/prerelease
-AC_INIT(libnice, 0.1.1.1)
-LIBNICE_RELEASE="no"
+AC_INIT(libnice, 0.1.2)
+LIBNICE_RELEASE="yes"
AC_CANONICAL_SYSTEM
@@ -37,7 +37,7 @@ AC_CONFIG_FILES([
# If there was an incompatible interface change:
# Increment CURRENT. Set AGE and REVISION to 0
LIBNICE_CURRENT=10
-LIBNICE_REVISION=1
+LIBNICE_REVISION=2
LIBNICE_AGE=0
LIBNICE_LIBVERSION=${LIBNICE_CURRENT}:${LIBNICE_REVISION}:${LIBNICE_AGE}
LIBNICE_LT_LDFLAGS="-version-info ${LIBNICE_LIBVERSION} -no-undefined"