summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorYouness Alaoui <youness.alaoui@collabora.co.uk>2009-06-11 14:42:05 -0400
committerYouness Alaoui <youness.alaoui@collabora.co.uk>2009-06-11 14:42:05 -0400
commit3cdd8d431a642fd278f0366a098bc82be6e7edc2 (patch)
tree5cc8e1c1a6a113711e821c8f5c3cb2b03cece929 /configure.ac
parent9497d78fb13d1d2648dea0211b06c8fd79435e03 (diff)
version 0.0.70.0.7
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 9 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 952731c..249469d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3,8 +3,8 @@ AC_PREREQ(2.59c)
dnl releases only do -Wall, cvs and prerelease does -Werror too
dnl use a three digit version number for releases, and four for cvs/prerelease
-AC_INIT(libnice, 0.0.6.1)
-LIBNICE_RELEASE="no"
+AC_INIT(libnice, 0.0.7)
+LIBNICE_RELEASE="yes"
AC_CONFIG_SRCDIR([agent/agent.c])
AC_CONFIG_HEADER([config.h])
@@ -27,8 +27,14 @@ AC_CONFIG_FILES([
])
# Set the libtool C/A/R version info
+# If the source code was changed, but there were no interface changes:
+# Increment REVISION.
+# If there was a compatible interface change:
+# Increment CURRENT and AGE. Set REVISION to 0
+# If there was an incompatible interface change:
+# Increment CURRENT. Set AGE and REVISION to 0
LIBNICE_CURRENT=4
-LIBNICE_REVISION=0
+LIBNICE_REVISION=1
LIBNICE_AGE=4
LIBNICE_LIBVERSION=${LIBNICE_CURRENT}:${LIBNICE_REVISION}:${LIBNICE_AGE}
LIBNICE_LT_LDFLAGS="-version-info ${LIBNICE_LIBVERSION}"