summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.com>2017-07-07 12:01:59 +0100
committerTim-Philipp Müller <tim@centricular.com>2017-07-07 12:01:59 +0100
commitda5024ca8097c9eafb4e0a027c80ae5b597f9fc0 (patch)
tree622a009b20ceef0172228f79570382060d44ef2b /meson.build
parent6ebf7b10ae5895fb2ce67249c5d3d3f9bbaf9460 (diff)
meson: find python3 via python3 module
https://bugzilla.gnome.org/show_bug.cgi?id=783198
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 13a72717..b958c6cd 100644
--- a/meson.build
+++ b/meson.build
@@ -125,5 +125,5 @@ subdir('gst-libs')
subdir('gst')
#subdir('tests')
-python3 = find_program('python3')
+python3 = import('python3').find_python()
run_command(python3, '-c', 'import shutil; shutil.copy("hooks/pre-commit.hook", ".git/hooks/pre-commit")')