summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.com>2019-03-21 13:31:57 +0000
committerTim-Philipp Müller <tim@centricular.com>2019-03-21 14:21:10 +0000
commit9cbdb7b5043f5be2eb3be1774a92d53d829ad67c (patch)
treedbe777af5fec396e6ae23fa20a8fe18da04e62e1 /meson.build
parentbc8ddef96c0be5cf79924f5ddd4e331744a38b74 (diff)
meson: use new 'python' module instead of deprecated 'python3' one
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 6d8f1f86..52f2a881 100644
--- a/meson.build
+++ b/meson.build
@@ -146,5 +146,5 @@ if not get_option('examples').disabled()
subdir('tests')
endif
-python3 = import('python3').find_python()
+python3 = import('python').find_installation()
run_command(python3, '-c', 'import shutil; shutil.copy("hooks/pre-commit.hook", ".git/hooks/pre-commit")')