summaryrefslogtreecommitdiff
path: root/gst/realmedia/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/realmedia/Makefile.am')
-rw-r--r--gst/realmedia/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/gst/realmedia/Makefile.am b/gst/realmedia/Makefile.am
index d307a72f..654a3d64 100644
--- a/gst/realmedia/Makefile.am
+++ b/gst/realmedia/Makefile.am
@@ -1,20 +1,20 @@
-plugin_LTLIBRARIES = libgstrmdemux.la
+plugin_LTLIBRARIES = libgstrealmedia.la
-libgstrmdemux_la_SOURCES = rademux.c rmdemux.c \
+libgstrealmedia_la_SOURCES = rademux.c rmdemux.c \
rmutils.c rdtdepay.c rdtmanager.c \
rtspreal.c realhash.c asmrules.c \
rdtjitterbuffer.c gstrdtbuffer.c \
pnmsrc.c realmedia.c
-libgstrmdemux_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS)
-libgstrmdemux_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) \
+libgstrealmedia_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS)
+libgstrealmedia_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) \
-lgstrtsp-@GST_API_VERSION@ \
-lgstsdp-@GST_API_VERSION@ \
-lgstpbutils-@GST_API_VERSION@ \
$(GST_BASE_LIBS) $(GST_LIBS)
-libgstrmdemux_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstrmdemux_la_LIBTOOLFLAGS = $(GST_PLUGIN_LIBTOOLFLAGS)
+libgstrealmedia_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstrealmedia_la_LIBTOOLFLAGS = $(GST_PLUGIN_LIBTOOLFLAGS)
noinst_HEADERS = rademux.h rmdemux.h rmutils.h rdtdepay.h rdtmanager.h \
rdtjitterbuffer.h rtspreal.h realhash.h asmrules.h gstrdtbuffer.h \