summaryrefslogtreecommitdiff
path: root/gst/realmedia/Makefile.am
diff options
context:
space:
mode:
authorScott Fan <fanchp@neusoft.com>2012-10-24 20:10:03 +0800
committerTim-Philipp Müller <tim.muller@collabora.co.uk>2012-10-24 13:37:26 +0100
commitbbe0cb04407262707643a6fcd0c3eaf65d6c3fa5 (patch)
tree900b4ef6753d30efe2f944a7bd7fe04571cc506b /gst/realmedia/Makefile.am
parentf4248f002a4f719e034037ebb9d8bc60ce2c8766 (diff)
Makefile.am: Fix typos for generating the Android.mk files
Change libgstasfdemux to libgstasf, and change libgstrealmedia to libgstrmdemux. The typos led to generate the incorrect Android.mk files for the asfdemux and realmedia plugin. https://bugzilla.gnome.org/show_bug.cgi?id=686748
Diffstat (limited to 'gst/realmedia/Makefile.am')
-rw-r--r--gst/realmedia/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/gst/realmedia/Makefile.am b/gst/realmedia/Makefile.am
index 4db7e7d2..9df89e9d 100644
--- a/gst/realmedia/Makefile.am
+++ b/gst/realmedia/Makefile.am
@@ -26,13 +26,13 @@ asmrules_LDADD = $(GST_LIBS) $(LIBM)
Android.mk: Makefile.am $(BUILT_SOURCES)
androgenizer \
- -:PROJECT libgstrealmedia -:SHARED libgstrealmedia \
+ -:PROJECT libgstrmdemux -:SHARED libgstrmdemux \
-:TAGS eng debug \
-:REL_TOP $(top_srcdir) -:ABS_TOP $(abs_top_srcdir) \
- -:SOURCES $(libgstrealmedia_la_SOURCES) \
- -:CFLAGS $(DEFS) $(DEFAULT_INCLUDES) $(libgstrealmedia_la_CFLAGS) \
- -:LDFLAGS $(libgstrealmedia_la_LDFLAGS) \
- $(libgstrealmedia_la_LIBADD) \
+ -:SOURCES $(libgstrmdemux_la_SOURCES) \
+ -:CFLAGS $(DEFS) $(DEFAULT_INCLUDES) $(libgstrmdemux_la_CFLAGS) \
+ -:LDFLAGS $(libgstrmdemux_la_LDFLAGS) \
+ $(libgstrmdemux_la_LIBADD) \
-ldl \
-:PASSTHROUGH LOCAL_ARM_MODE:=arm \
LOCAL_MODULE_PATH:='$$(TARGET_OUT)/lib/gstreamer-0.10' \