summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2002-12-08 20:19:21 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2002-12-08 20:19:21 +0000
commitf20b1e67d4060126f6163c8bf8f1615bc66cb7d4 (patch)
tree9612fd0b6b8b6aa9f44a6a91b3382139c21e8391 /Makefile.am
parent80e85805e007077e11b53f5efe5b1e1c2f5fbc0e (diff)
small fix
Original commit message from CVS: small fix
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 73da3736..e52b604f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,10 +16,15 @@ else
EXAMPLES_DIR=
endif
-gstreamer-libs-@GST_MAJORMINOR@.pc: gstreamer-libs.pc
+all-local: gstreamer-libs-@GST_MAJORMINOR@.pc gstreamer-play-@GST_MAJORMINOR@.pc
+gstreamer-libs-@GST_MAJORMINOR@.pc: gstreamer-libs.pc gstreamer-libs.pc.in
cp gstreamer-libs.pc gstreamer-libs-@GST_MAJORMINOR@.pc
-gstreamer-play-@GST_MAJORMINOR@.pc: gstreamer-play.pc
+gstreamer-play-@GST_MAJORMINOR@.pc: gstreamer-play.pc gstreamer-play.pc.in
cp gstreamer-play.pc gstreamer-play-@GST_MAJORMINOR@.pc
+gstreamer-libs-@GST_MAJORMINOR@-uninstalled.pc: gstreamer-libs-uninstalled.pc gstreamer-libs-uninstalled.pc.in
+ cp gstreamer-libs-uninstalled.pc gstreamer-libs-@GST_MAJORMINOR@-uninstalled.pc
+gstreamer-play-@GST_MAJORMINOR@-uninstalled.pc: gstreamer-play-uninstalled.pc gstreamer-play-uninstalled.pc.in
+ cp gstreamer-play-uninstalled.pc gstreamer-play-@GST_MAJORMINOR@-uninstalled.pc
gst-element-check-@GST_MAJORMINOR@.m4: gst-element-check.m4
cp gst-element-check.m4 gst-element-check-@GST_MAJORMINOR@.m4