summaryrefslogtreecommitdiff
path: root/gst/dccp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/dccp/Makefile.am')
-rw-r--r--gst/dccp/Makefile.am13
1 files changed, 1 insertions, 12 deletions
diff --git a/gst/dccp/Makefile.am b/gst/dccp/Makefile.am
index 647d2500a..b276d6e24 100644
--- a/gst/dccp/Makefile.am
+++ b/gst/dccp/Makefile.am
@@ -1,18 +1,7 @@
# plugindir is set in configure
-##############################################################################
-# change libgstplugin.la to something more suitable, e.g. libmysomething.la #
-##############################################################################
plugin_LTLIBRARIES = libgstdccp.la
-##############################################################################
-# for the next set of variables, rename the prefix if you renamed the .la, #
-# e.g. libgstplugin_la_SOURCES => libmysomething_la_SOURCES #
-# libgstplugin_la_CFLAGS => libmysomething_la_CFLAGS #
-# libgstplugin_la_LIBADD => libmysomething_la_LIBADD #
-# libgstplugin_la_LDFLAGS => libmysomething_la_LDFLAGS #
-##############################################################################
-
# sources used to compile this plug-in
libgstdccp_la_SOURCES = gstdccpplugin.c \
gstdccp.c \
@@ -22,10 +11,10 @@ libgstdccp_la_SOURCES = gstdccpplugin.c \
gstdccpclientsrc.c
# flags used to compile this plugin
-# add other _CFLAGS and _LIBS as needed
libgstdccp_la_CFLAGS = $(GST_CFLAGS)
libgstdccp_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS)
libgstdccp_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstdccp_la_LIBTOOLFLAGS = --tag=disable-static
# headers we need but don't want installed
noinst_HEADERS = gstdccp.h \