summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 7615195c3..f952cc993 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -166,6 +166,12 @@ else
LIBMMS_DIR=
endif
+if USE_MODPLUG
+MODPLUG_DIR=modplug
+else
+MODPLUG_DIR=
+endif
+
if USE_MPEG2ENC
MPEG2ENC_DIR=mpeg2enc
else
@@ -347,6 +353,7 @@ SUBDIRS=\
$(LCS_DIR) \
$(LIBFAME_DIR) \
$(LIBMMS_DIR) \
+ $(MODPLUG_DIR) \
$(MPEG2ENC_DIR) \
$(METADATA_DIR) \
$(MPLEX_DIR) \
@@ -392,6 +399,7 @@ DIST_SUBDIRS = \
libmms \
dts \
divx \
+ modplug \
metadata \
mpeg2enc \
mplex \