summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 3859cf773..273758e7b 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -22,6 +22,12 @@ endif
AUDIOFILE_DIR=
# endif
+if USE_BS2B
+BS2B_DIR=bs2b
+else
+BS2B_DIR=
+endif
+
if USE_BZ2
BZ2_DIR=bz2
else
@@ -418,6 +424,7 @@ SUBDIRS=\
$(VOAMRWBENC_DIR) \
$(APEXSINK_DIR) \
$(AUDIOFILE_DIR) \
+ $(BS2B_DIR) \
$(BZ2_DIR) \
$(CHROMAPRINT_DIR) \
$(CURL_DIR) \
@@ -485,6 +492,7 @@ SUBDIRS=\
DIST_SUBDIRS = \
assrender \
apexsink \
+ bs2b \
bz2 \
chromaprint \
curl \