summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSébastien Moutte <sebastien@moutte.net>2007-02-11 15:26:49 +0000
committerSébastien Moutte <sebastien@moutte.net>2007-02-11 15:26:49 +0000
commit711f00bb8870d86762b3735cb5aef727eee6e7c1 (patch)
tree86889b8ce97b78e5529d9b2d022fc7a814fa4e9b /Makefile.am
parent5d4ad6d183992471d45bff65400ed8d09209f072 (diff)
Makefile.am: Add win32 MANIFEST
Original commit message from CVS: * Makefile.am: Add win32 MANIFEST * sys/directdraw/gstdirectdrawsink.c: * sys/directdraw/gstdirectdrawsink.h: Clear unused code and add comments. Remove yuv from template caps, it only supports RGB actually. Implement XOverlay interface and remove window and fullscreen properties. Add debug logs. Test for blit capabilities to return only the current colorspace if the hardware can't blit for one colorspace to another. * sys/directsound/gstdirectsoundsink.c: Add some debugs. * win32/MANIFEST: Add VS7 project files and solution. * win32/vs6/gst_plugins_bad.dsw: * win32/vs6/libgstdirectdraw.dsp: * win32/vs6/libgstdirectsound.dsp: * win32/vs6/libgstqtdemux.dsp: Update project files.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3f6503612..105016709 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,10 +16,16 @@ DIST_SUBDIRS = \
m4 common docs tests po \
examples
+win32 = $(shell cat $(top_srcdir)/win32/MANIFEST)
+
+debug:
+ echo $(win32)
+
EXTRA_DIST = \
gst-plugins-bad.spec depcomp \
AUTHORS COPYING NEWS README RELEASE REQUIREMENTS \
- ChangeLog gst-plugins-bad.doap autogen.sh
+ ChangeLog gst-plugins-bad.doap autogen.sh \
+ $(win32)
DISTCLEANFILES = _stdint.h