summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9472d37..943262e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,9 +27,13 @@ check-valgrind:
if HAVE_CHECK
check-torture:
cd tests/check && make torture
+build-checks:
+ cd tests/check && make build-checks
else
check-torture:
true
+build-checks:
+ true
endif
include $(top_srcdir)/common/coverage/lcov.mak