summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDaniel Vetter <daniel.vetter@ffwll.ch>2013-11-02 12:35:44 +0100
committerDaniel Vetter <daniel.vetter@ffwll.ch>2013-11-04 19:49:10 +0100
commit51dc087864c385ebd469c2764b60b40363fbe022 (patch)
treee4b0d782cf40de701285ae712781e3819474b4ab /tests/Makefile.am
parent5738f1952d8b62bb2dea643ae8cfa3c308a45797 (diff)
tests: Use kms_ prefix a bit more
I was a bit on the fence about the basic pipe CRC test since that doesn't really test kms, but debug infrastructure in debugfs. Otoh running this one for a full kms testrun is always good, to make sure that all the other (real) CRC based tests work sanely. Signed-off-by: Daniel Vetter <daniel.vetter@ffwll.ch>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4e2813fff..807a67c09 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,7 +17,6 @@ NOUVEAU_TESTS_M = \
endif
TESTS_progs_M = \
- debugfs_pipe_crc \
drv_suspend \
gem_basic \
gem_caching \
@@ -54,6 +53,7 @@ TESTS_progs_M = \
kms_addfb \
kms_cursor_crc \
kms_flip \
+ kms_pipe_crc_basic \
kms_render \
kms_setmode \
$(NOUVEAU_TESTS_M) \
@@ -135,7 +135,7 @@ TESTS_scripts = \
drv_hangman \
drv_missed_irq_hang \
drv_module_reload \
- sysfs_edid_timing \
+ kms_sysfs_edid_timing \
sysfs_l3_parity \
test_rte_check \
tools_test \