summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index 22a17ee7..067d9fab 100644
--- a/meson.build
+++ b/meson.build
@@ -21,7 +21,7 @@
project('dbus',
'c',
- version: '1.15.6',
+ version: '1.15.8',
meson_version: '>=0.56',
)
@@ -67,14 +67,14 @@ config.set_quoted('DBUS_DAEMON_NAME', 'dbus-daemon')
# be careful if changing the formatting
## increment if the interface has additions, changes, removals.
-lt_current = 40
+lt_current = 41
## increment any time the source changes;
## set to 0 if you increment CURRENT
lt_revision = 0
## increment if any interfaces have been added;
## set to 0 if any interfaces have been changed or removed.
## removal has precedence over adding, so set to 0 if both happened.
-lt_age = 37
+lt_age = 38
soversion = (lt_current - lt_age)
version_info = '@0@.@1@.@2@'.format(soversion, lt_age, lt_revision)