summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSimon McVittie <simon.mcvittie@collabora.co.uk>2011-07-29 11:09:02 +0100
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2011-07-29 11:09:02 +0100
commit42d7a573cff2febb9938e30edcebc420e0f40195 (patch)
treeb20a014839ff8e6cb88075ce69ed22c17a4c2976 /configure.ac
parent94a061d1b13267bd21a9c1c18b2e7da318fe448f (diff)
Rename DBUS_CLIENT_LIBS to LIBDBUS_LIBS to more accurately reflect its meaning
This does still need to be in configure.ac, because it's common to dbus/Makefile.am (linking the static/shared library) and dbus-1*.pc.in (telling static library users which additional libraries they must link).
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1253d0a0..4a7ac3e9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1134,8 +1134,8 @@ fi
AC_SUBST([NETWORK_libs])
#### Set up final flags
-DBUS_CLIENT_LIBS="$THREAD_LIBS $NETWORK_libs"
-AC_SUBST(DBUS_CLIENT_LIBS)
+LIBDBUS_LIBS="$THREAD_LIBS $NETWORK_libs"
+AC_SUBST([LIBDBUS_LIBS])
DBUS_TEST_LIBS="$THREAD_LIBS $NETWORK_libs"
AC_SUBST(DBUS_TEST_LIBS)