summaryrefslogtreecommitdiff
path: root/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorFrank Osterfeld <frank@kdab.net>2009-10-21 19:52:49 +0300
committerRalf Habacker <ralf.habacker@freenet.de>2009-12-01 08:43:36 +0100
commit5e2a99c12c7e3531d908ed4fca82caca9cb02825 (patch)
treeaf8c022c673d212a94f85f0466e2a1c975891f79 /cmake/CMakeLists.txt
parent366ffe4478a0c92d747f18fb939ce9c700e00aca (diff)
The current state of the nonce-tcp implementation
Merged and cleaned up patch from my [Frank Osterfeld's] local work branch. Cherry-picked from commit e2801eca57b2d9e09afd662ed5ef6fc83be73afc and edited by tml@iki.fi to make it apply, and fixing whitespace issues.
Diffstat (limited to 'cmake/CMakeLists.txt')
-rw-r--r--cmake/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/cmake/CMakeLists.txt b/cmake/CMakeLists.txt
index 33a0a760..7b744205 100644
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -459,8 +459,8 @@ set (DBUS_USER )
if (WIN32)
- set (DBUS_SESSION_BUS_DEFAULT_ADDRESS "tcp:host=localhost,port=0")
- set (DBUS_SYSTEM_BUS_DEFAULT_ADDRESS "tcp:host=localhost,port=0")
+ set (DBUS_SESSION_BUS_DEFAULT_ADDRESS "nonce-tcp:host=localhost,port=0")
+ set (DBUS_SYSTEM_BUS_DEFAULT_ADDRESS "nonce-tcp:host=localhost,port=0")
set (DBUS_SYSTEM_CONFIG_FILE "etc/system.conf")
set (DBUS_SESSION_CONFIG_FILE "etc/session.conf")
# bus-test expects a non empty string