summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorColin Walters <walters@verbum.org>2003-05-03 20:53:40 +0000
committerColin Walters <walters@verbum.org>2003-05-03 20:53:40 +0000
commit6c013f3be1c2a48b82a4e8b92ce2163e3770c908 (patch)
tree806f3ca4c12e338a865bd2b1034c3401f83cb651 /Makefile.am
parent6fae526d097c3f85b773631125fba56540aabde1 (diff)
2003-05-03 Colin Walters <walters@verbum.org>
* dbus/dbus-sysdeps.c (fill_user_info): Test against DBUS_UID_UNSET to determine whether to do a uid lookup or not. * Makefile.am: Update to use new .pc versioning scheme.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 91c976e8..628b69e9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
if HAVE_GLIB
GLIB_SUBDIR=glib
- GLIB_PC=dbus-glib-1.0.pc
+ GLIB_PC=dbus-glib-1.pc
endif
if HAVE_QT
@@ -11,16 +11,16 @@ endif
SUBDIRS=dbus bus test doc $(GLIB_SUBDIR) $(QT_SUBDIR) tools
pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = dbus-1.0.pc $(GLIB_PC)
+pkgconfig_DATA = dbus-1.pc $(GLIB_PC)
DISTCLEANFILES = \
- dbus-1.0.pc \
+ dbus-1.pc \
$(GLIB_PC)
EXTRA_DIST = \
HACKING \
- dbus-1.0.pc.in \
- dbus-glib-1.0.pc.in
+ dbus-1.pc.in \
+ dbus-glib-1.pc.in
all-local: Doxyfile
@@ -61,4 +61,4 @@ coverage-report.txt:
check-coverage:
echo "Need to reconfigure with --enable-gcov"
-endif \ No newline at end of file
+endif