summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorColin Walters <walters@verbum.org>2005-03-21 02:31:09 +0000
committerColin Walters <walters@verbum.org>2005-03-21 02:31:09 +0000
commit254f4d8592ec6e88d08ade3f24634a03c3748c85 (patch)
tree78028f017ed78cd94cb3b942520f24a4b72d7d99 /Makefile.am
parent49c64e69deb118555bba63318e7f29a559685f11 (diff)
2005-03-20 Colin Walters <walters@verbum.org>
* Makefile.am (SUBDIRS, DIST_SUBDIRS): Build tools before test.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 886618b9..6f92d6d3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,8 +28,8 @@ dist-local:
echo "You have to build with Qt and GLib to make dist" ; \
fi
-SUBDIRS=dbus bus doc $(GLIB_SUBDIR) $(GCJ_SUBDIR) $(MONO_SUBDIR) $(QT_SUBDIR) $(PYTHON_SUBDIR) test tools
-DIST_SUBDIRS=dbus bus doc glib qt gcj mono python test tools
+SUBDIRS=dbus bus doc $(GLIB_SUBDIR) $(GCJ_SUBDIR) $(MONO_SUBDIR) $(QT_SUBDIR) $(PYTHON_SUBDIR) tools test
+DIST_SUBDIRS=dbus bus doc glib qt gcj mono python tools test
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = dbus-1.pc $(GLIB_PC) $(MONO_PC)