summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorCarl Worth <cworth@cworth.org>2006-08-31 07:19:05 -0700
committerCarl Worth <cworth@cworth.org>2006-08-31 07:19:05 -0700
commite153c55dffca6b95a8ad9c731156a579f8979f42 (patch)
tree492f8d08c108811a2b4b7ac281f7f3e50d094488 /Makefile.am
parentd1834cca192fe6f8e429be0461fab6914e04024d (diff)
perf: Add initial skeleton of performance monitoring suite
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5f376d4a7..efc2bba5a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,6 +12,8 @@ recheck: all
cd test && $(MAKE) $(AM_MAKEFLAGS) recheck
check-valgrind: all
cd test && $(MAKE) $(AM_MAKEFLAGS) check-valgrind
+perf: all
+ cd perf && $(MAKE) $(AM_MAKEFLAGS) perf
# libpng is required for our test programs
if CAIRO_HAS_PNG_FUNCTIONS