summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBehdad Esfahbod <behdad@behdad.org>2006-06-28 04:14:07 +0200
committerBehdad Esfahbod <behdad@behdad.org>2006-06-28 04:14:07 +0200
commit92021d169fea48eed9349e5821353f976df56be1 (patch)
tree2b21298607e7e125af1bd6eddf21dff749127c1c /Makefile.am
parent0d073c2e86ced3a94ef76e7e4c2a00f8fb76efb1 (diff)
Make docs not build by "make all", but by "make doc", "make dist", and "make
install".
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index cae2e7ab6..62f01c200 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,10 @@
DIST_SUBDIRS = pixman src test doc
SUBDIRS = pixman src doc
+.PHONY: doc
+doc:
+ -$(MAKE) -C doc doc
+
# libpng is required for our test programs
if CAIRO_HAS_PNG_FUNCTIONS
SUBDIRS += test