summaryrefslogtreecommitdiff
path: root/tests/dbus/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/dbus/Makefile.am')
-rw-r--r--tests/dbus/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/dbus/Makefile.am b/tests/dbus/Makefile.am
index 78ce99758..dfb4a45c9 100644
--- a/tests/dbus/Makefile.am
+++ b/tests/dbus/Makefile.am
@@ -53,6 +53,7 @@ tests_list = \
test-proxy-preparation \
test-room-list \
test-self-handle \
+ test-self-names \
test-self-presence \
test-simple-approver \
test-simple-handler \
@@ -221,6 +222,8 @@ test_self_handle_LDADD = \
$(GLIB_LIBS) \
$(NULL)
+test_self_names_SOURCES = self-names.c
+
test_self_presence_SOURCES = self-presence.c
test_text_mixin_SOURCES = text-mixin.c