summaryrefslogtreecommitdiff
path: root/hw/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@redhat.com>2008-06-12 16:00:50 -0400
committerAdam Jackson <ajax@redhat.com>2008-06-12 16:00:50 -0400
commitd15b3790307053587df8daed1936ff6923881b63 (patch)
tree8aadb2d5cecf9c1e497097d20e99879bdc7c20a4 /hw/Makefile.am
parentc37a93b4850866c713e3cbf39a08bbc9645e24d4 (diff)
Remove xgl.
This code hasn't been updated with anything even resembling what anyone is shipping in nearly thirty months. It hasn't built out of the box since 7.1. Most of its features over AIGLX are accomplished with DRI2 and friends.
Diffstat (limited to 'hw/Makefile.am')
-rw-r--r--hw/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/hw/Makefile.am b/hw/Makefile.am
index 4589b7eef..7409906a8 100644
--- a/hw/Makefile.am
+++ b/hw/Makefile.am
@@ -18,10 +18,6 @@ if XWIN
XWIN_SUBDIRS = xwin
endif
-if XGL
-XGL_SUBDIRS = xgl
-endif
-
if KDRIVE
KDRIVE_SUBDIRS = kdrive
endif
@@ -32,7 +28,6 @@ endif
SUBDIRS = \
$(XORG_SUBDIRS) \
- $(XGL_SUBDIRS) \
$(XWIN_SUBDIRS) \
$(XVFB_SUBDIRS) \
$(XNEST_SUBDIRS) \
@@ -40,7 +35,7 @@ SUBDIRS = \
$(KDRIVE_SUBDIRS) \
$(XQUARTZ_SUBDIRS)
-DIST_SUBDIRS = dmx xfree86 vfb xnest xwin xquartz kdrive xgl
+DIST_SUBDIRS = dmx xfree86 vfb xnest xwin xquartz kdrive
relink:
for i in $(SUBDIRS) ; do $(MAKE) -C $$i relink ; done